Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation on MacOSX
07-21-2013, 10:18 PM
Post: #1
Installation on MacOSX
I have been having trouble getting Kisslicer to follow the post process file. I have lua installed.
The message returned is as follows. (check the screenshot)
[Image: edit?usp=sharing]


Attached File(s) Image(s)
   
Visit this user's website Find all posts by this user
Quote this message in a reply
07-22-2013, 08:05 AM
Post: #2
RE: Installation on MacOSX
I'm not familiar with the error codes enough to get a clue from that. So I'm going to assume at this point that it's simply not finding Lua.

A basic test would be to open a command window, and type "lua" or "lua52" and see if you can open up Lua at all.

If the path to the executable is in the PATH variable in the environment, it should launch.

If you replace the entire line with just "lua" and you don't get a Lua session, then it's not launching. Try "lua52" or whatever made it work from the command line.

If that doesn't work, then if you prefix the "lua" with the full path to the Lua executable it may work.

Once Lua is launching it should work.
Find all posts by this user
Quote this message in a reply
10-14-2013, 01:04 AM
Post: #3
RE: Installation on MacOSX
I have since made an Instructable on how to get KISSlicer up and running.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)