Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Example of Extruder Motor Eating Filament
06-29-2013, 11:37 AM (This post was last modified: 06-29-2013 11:39 AM by mike.)
Post: #1
Example of Extruder Motor Eating Filament
Hey Makers,

Here is a video of what it sounds like when the extruder motor is chewing on the filament. Listen for the clicking. During this time, the printer will not be laying down plastic. The clicking will eventually go way, when the motor cuts a smooth semi-circle from the filament.





http://www.youtube.com/watch?v=OKQNejkzV7Q

Here is a photo of the filament I pulled out. The end is broken, and there is 3/16" of a sawtooth pattern on one side, and above that a semi-circular area has been rubbed away from the filament.
   

If this happens, just remove the filament, cut it clean, reinsert, and extrude 25-50mm of filament unit you are sure it's running clean. Of course, you'll lose the print going forward, or most of it, unless you catch this right away and pause it, because you'll have moved up on the Z axis, and will be "dry printing" in the air.

Not sure how this happened, but I suspect a flaw in the filament. When changing the roll later, a 9" section of filament just fell away without any pressure, no "breaking" sound, or any bending. Any theories are welcome, but mainly I wanted to share the video.

This happened about 1h20m into a 1h30m print, but four of the five parts were serviceable, and the fifth I simply reprinted.

The filament in question was an Octave Orange 1.75mm, and came straight out of the shrink wrap for this print. It was rolling on a newly printed Octave spool adaptor, but I have since sanded the adaptor down so it is smoother (in case the added resistance of a roughly cleaned spool adaptor was at all related.)

And my thanks to James! He helped me look into this at 9 o'clock in the evening...
Find all posts by this user
Quote this message in a reply
06-29-2013, 12:10 PM (This post was last modified: 06-29-2013 12:11 PM by edkman.)
Post: #2
RE: Example of Extruder Motor Eating Filament
(06-29-2013 11:37 AM)mike Wrote:  Here is a video of what it sounds like when the extruder motor is chewing on the filament. Listen for the clicking. During this time, the printer will not be laying down plastic. The clicking will eventually go way, when the motor cuts a smooth semi-circle from the filament.

Yes, that's a classic "extruder clunk" sound, where the extruder motor encounters more resistance than it has torque.

It's OK for that to happen sometimes, briefly, during the first few layers (when the head can lack sufficient clearance to squeeze out all the requested plastic). It can also happen when printing solid walls that end up over-filled.

If it happens like you show in the video, it's definietly a problem. Sometimes it will mean that the nozzle is actually cloggged and needs to be cleaned out, which isn't always effective, or replaced. But since just removing, trimming, and replacing the filament worked for you, it's not the nozzle.

We have seen filament that has a bulge in it, where the diameter increased to over 2 mm. If it's really large, it will get stuck at the top of the extruder lever, where you can easily see it. If it's just over 2mm, it can pass a bit farther, just past the toothed wheel. In either case, it will clunk and strip the filament. I don't see a wide part in your photos, so that doesn't appear to be the situation that you had.

But it looks like that plastic may just need a different extrusion temperature. I have ordered some just now, and I will test to see if that is the case.

Ed
Find all posts by this user
Quote this message in a reply
06-29-2013, 01:03 PM
Post: #3
RE: Example of Extruder Motor Eating Filament
Ed,

I think it may have been the slightly more than 2mm bulge issue. The filament is wider and bent where it looks whitish in the photo, but to show the semi-circle and sawtooth pattern, I had to compromise with the photo.

I think it got stuck, stripped, and broke, eventually ran out of plastic below the break, but by then the semicircular cut and bend prevented advancing the filament. Or something like that.

I don't know why a 9" section literally just fell away from the roll, there was not pressure on it at all, it just came apart in my hand while I was putting the roll away.

(06-29-2013 12:10 PM)edkman Wrote:  
(06-29-2013 11:37 AM)mike Wrote:  Here is a video of what it sounds like when the extruder motor is chewing on the filament. Listen for the clicking. During this time, the printer will not be laying down plastic. The clicking will eventually go way, when the motor cuts a smooth semi-circle from the filament.

Yes, that's a classic "extruder clunk" sound, where the extruder motor encounters more resistance than it has torque.

It's OK for that to happen sometimes, briefly, during the first few layers (when the head can lack sufficient clearance to squeeze out all the requested plastic). It can also happen when printing solid walls that end up over-filled.

If it happens like you show in the video, it's definietly a problem. Sometimes it will mean that the nozzle is actually cloggged and needs to be cleaned out, which isn't always effective, or replaced. But since just removing, trimming, and replacing the filament worked for you, it's not the nozzle.

We have seen filament that has a bulge in it, where the diameter increased to over 2 mm. If it's really large, it will get stuck at the top of the extruder lever, where you can easily see it. If it's just over 2mm, it can pass a bit farther, just past the toothed wheel. In either case, it will clunk and strip the filament. I don't see a wide part in your photos, so that doesn't appear to be the situation that you had.

But it looks like that plastic may just need a different extrusion temperature. I have ordered some just now, and I will test to see if that is the case.

Ed
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)