PolyPrinter Forums
Installation on MacOSX - Printable Version

+- PolyPrinter Forums (http://polyprinterforum.com)
+-- Forum: Problems and Solutions (/forumdisplay.php?fid=7)
+--- Forum: Software Issues (/forumdisplay.php?fid=11)
+--- Thread: Installation on MacOSX (/showthread.php?tid=62)



Installation on MacOSX - wpetefish - 07-21-2013 10:18 PM

I have been having trouble getting Kisslicer to follow the post process file. I have lua installed.
The message returned is as follows. (check the screenshot)
[Image: edit?usp=sharing]


RE: Installation on MacOSX - edkman - 07-22-2013 08:05 AM

I'm not familiar with the error codes enough to get a clue from that. So I'm going to assume at this point that it's simply not finding Lua.

A basic test would be to open a command window, and type "lua" or "lua52" and see if you can open up Lua at all.

If the path to the executable is in the PATH variable in the environment, it should launch.

If you replace the entire line with just "lua" and you don't get a Lua session, then it's not launching. Try "lua52" or whatever made it work from the command line.

If that doesn't work, then if you prefix the "lua" with the full path to the Lua executable it may work.

Once Lua is launching it should work.


RE: Installation on MacOSX - wpetefish - 10-14-2013 01:04 AM

I have since made an Instructable on how to get KISSlicer up and running.